El grupo GeekPwn ha mostrado un nuevo exploit para PlayStation 4 que funciona sobre la versión 4.01 del software del sistema de la consola. La acción ha sido demostrada durante una conferencia y posteriormente compartida en un vídeo mediante Youtube.

En el vídeo se puede ver cómo se utiliza el navegador de la consola para acceder al WebKit que se emplea para inyectar el exploit. Posteriormente (y después de un visible corte en la edición) aparece una línea de comandos que permite iniciar Linux. Una vez dentro del sistema operativo se inicia un emulador de NES para jugar a Super Mario Bros.

Esta no es la primera vez que se rompe la seguridad de PlayStation 4 para ejecutar Linux. Anteriormente se había conseguido lo mismo con el WebKit, un exploit en el kernel, las herramientas del grupo Fail0verflow y un núcleo de Linux compilado, pero era necesario usar el viejo firmware 1.76. La importancia de esta nueva acción recae en que funciona con la versión 4.01, hasta hoy la más reciente de la consola y posiblemente la que llevará de origen PlayStation 4 Pro.

Casualidad o no, Sony ha lanzado una nueva actualización del software del sistema de PlayStation 4. Se trata de la versión 4.05 cuya única nota es: “Esta actualización del software del sistema mejora la calidad del rendimiento del sistema”. Si no es esta la versión del firmware que soluciona el problema de seguridad en PS4 será la siguiente, pues Sony siempre ha luchado por mantener a su sistema lejos de este tipo de prácticas.

Por ahora se desconoce si el grupo GeekPwn, que está siendo apoyado por la empresa china Chaitin, tiene intención o no de liberar sus herramientas.

 

 

 

Hacer Comentario

Su dirección de correo electrónico no será publicada.